Router not seeing Etherten

The EtherTen combines an Uno-equivalent Arduino-compatible board and Wiznet-based Ethernet support, along with a microSD card slot and Power-over-Ethernet support. [Product page]
Post Reply
microbe
Posts: 3
Joined: Tue Sep 03, 2013 1:26 am

Router not seeing Etherten

Post by microbe » Tue Sep 03, 2013 1:37 am

Hey there,

I have an Etherten that I have hardly used before but it seems the ethernet port isn't working.

I can upload the blink sketch OK and it works.

I have it plugged into 12V DC adaptor
Have tried several cat5 cables - at least the router lights for that link aren't on.

I have also swapped router ports to one that is definitely working

Any suggestions?

andrew
Freetronics Staff
Freetronics Staff
Posts: 978
Joined: Sun Jul 14, 2013 7:06 am
Location: Melbourne, Australia
Contact:

Re: Router not seeing Etherten

Post by andrew » Tue Sep 03, 2013 9:06 am

Out of curiosty, have you tried the basic "webserver" sketch? It's in the IDE File>examples>ethernet>webserver. Don't forget to change the IP address to match your router etc.

microbe
Posts: 3
Joined: Tue Sep 03, 2013 1:26 am

Re: Router not seeing Etherten

Post by microbe » Tue Sep 03, 2013 9:16 am

Yep, tried that. Nothing at all shows in the monitor.

andrew
Freetronics Staff
Freetronics Staff
Posts: 978
Joined: Sun Jul 14, 2013 7:06 am
Location: Melbourne, Australia
Contact:

Re: Router not seeing Etherten

Post by andrew » Tue Sep 03, 2013 9:29 am

microbe wrote:Yep, tried that. Nothing at all shows in the monitor.
Sounds like it could be faulty. Please email support@freetronics.com.

microbe
Posts: 3
Joined: Tue Sep 03, 2013 1:26 am

Re: Router not seeing Etherten

Post by microbe » Fri Sep 20, 2013 4:35 am

Thanks John and Freetronics. New EtherTen arrived within a couple of days and this one works perfectly.

Great service

andrew
Freetronics Staff
Freetronics Staff
Posts: 978
Joined: Sun Jul 14, 2013 7:06 am
Location: Melbourne, Australia
Contact:

Re: Router not seeing Etherten

Post by andrew » Fri Sep 20, 2013 5:02 am

microbe wrote:Thanks John and Freetronics. New EtherTen arrived within a couple of days and this one works perfectly.

Great service
Excellent, thanks for letting us know.

Post Reply