reset and upload problems

The "Eleven" is our Uno-equivalent Arduino-compatible board, but with a number of improvements including prototyping area, a mini-USB connector, LEDs mounted near the edge, and the D13 LED isolated using a FET. [Product page]
Post Reply
Jed Hodson
Posts: 71
Joined: Wed Apr 24, 2013 5:14 am
Location: New South Wales, Australia

reset and upload problems

Post by Jed Hodson » Thu Oct 03, 2013 6:49 am

Hi
having problem with ardunio reset and uploading. I keep trying to upload something but all I get is an arvdude not in sync error. I realised the RX led only blinked a couple of times with about a second in between each blink. The reset also wasn't working on the 328P so I tried on the FTID chip and that worked. I also tried uploading with another arduino as ISP but didn't work.
HELP

Jed

andrew
Freetronics Staff
Freetronics Staff
Posts: 978
Joined: Sun Jul 14, 2013 7:06 am
Location: Melbourne, Australia
Contact:

Re: reset and upload problems

Post by andrew » Thu Oct 03, 2013 10:16 pm

Have you pulled the microcontroller out and in lately? Check that the pin-one side of the ATmega328 is on the right-hand side of the board. However if it is and you can't upload via USB /and/ the Arduino as ISP doesn't work, there's something wrong with the board. Is it an Arduino or Freetronics board?

Jed Hodson
Posts: 71
Joined: Wed Apr 24, 2013 5:14 am
Location: New South Wales, Australia

Re: reset and upload problems

Post by Jed Hodson » Fri Oct 04, 2013 12:21 am

I just checked polarity of micro all good. the board is a Freetronics Eleven.

Jed

andrew
Freetronics Staff
Freetronics Staff
Posts: 978
Joined: Sun Jul 14, 2013 7:06 am
Location: Melbourne, Australia
Contact:

Re: reset and upload problems

Post by andrew » Sun Oct 06, 2013 6:12 am

Jed Hodson wrote:I just checked polarity of micro all good. the board is a Freetronics Eleven.

Jed
Thanks. I've sent you a direct message.

Post Reply